Error Logging in to Takeflite Ops

Incident Report for Takeflite Solutions

Resolved

This incident has been resolved.
Posted Apr 17, 2025 - 11:26 NZST

Update

We are continuing to monitor for any further issues.
Posted Apr 16, 2025 - 11:24 NZST

Monitoring

We believe this incident has been resolved. We will continue to monitor the situation.
Posted Apr 16, 2025 - 11:23 NZST

Investigating

Some users are reporting an error logging into Takeflite Ops. Our team is reviewing with the highest priority.
Posted Apr 16, 2025 - 11:06 NZST
This incident affected: Takeflite Solutions (Ops (Production)).